RightScale Blog

Cloud Management Blog
Cloud Management Blog

RightAWS 1.9.0 Released

We have released a new version of our Ruby interface for all AWS cloud services. It includes support for the EC2 windows features as well for CloudFront, plus a number of bug fixes and enhancements. Download from http://rubyforge.org/projects/rightaws and enjoy!

Comments

Erik, that's weird. I wonder whether your gem cache is messed-up. This gen is used by a lot of people, including ourselves, on linux, windows, and mac, and we haven't seen this.
$ sudo gem install right_aws ERROR: Error installing right_aws: invalid gem format for /Library/Ruby/Gems/1.8/cache/right_aws-1.9.0.gem
Posted by Erik Petersen (not verified)   Ι   January 21, 2009   Ι   05:55 AM
Downloading the gem from rubyforge and installing it from my hard disk works. However, that doesn't help my Rails gem dependency stuff. FWIW.
Posted by Erik Petersen (not verified)   Ι   January 21, 2009   Ι   06:00 AM

Post a comment