MultiCloud Marketplace

New Relic

APP New Relic RPM for PHP

Open in Dashboard

Published by New Relic on Dec 20, 2012Revision: 6


Installs and configures the New Relic PHP agent and a local proxy daemon. Supported versions for PHP are 5.2 and higher on Apache 2.2 or 2.4.

See our documentation for more details.

Please e-mail with support queries or general questions.


Revision 6 | Dec 20, 2012

Revision 4 | Oct 02, 2012


Available to Paid
RightScale Accounts

Sign-up for RightScale

Support Information