MultiCloud Marketplace


RG RightGrid gem install v1.2.3

Open in Dashboard

Published by RightScale on Mar 11, 2009Revision: 1


Installs RightGrid gem v1.2.3 . This version is compatible with SQS Generation 2 only! If you still need to run from Generation 1 SQS queues, use RightGrid 1.1.5 instead.

RG 1.2.3 fixes several minor bugs and adds a 'soft exit' feature. By sending the RightGrid process SIGQUIT, the user can ensure that the current workunit is completed before the daemon exits.


Revision 1 | Mar 11, 2009

RightGrid 1.2.3


Available to Paid
RightScale Accounts

Sign-up for RightScale

Support Information