MultiCloud Marketplace

RightScale Open Source

SYS Install HAProxy 1.5dev22 from source

Open in Dashboard

Published by RightScale Open Source on Aug 02, 2013Revision: 19 This component has been superseded. Get the current version here

Description

Install HAProxy 1.5dev18 from source to replace the default Apache and HAProxy installed and configured by the default 'Load Balancer with HAProxy (v13.3) [rev 145]' template. CentOS/RHEL only.

Revisions

Revision 38 | Apr 16, 2014

Revision 37 | Apr 16, 2014

Revision 36 | Apr 09, 2014

Revision 35 | Apr 02, 2014

Revision 34 | Mar 07, 2014

Revision 33 | Feb 03, 2014

Revision 32 | Jan 29, 2014

Revision 31 | Jan 10, 2014

Revision 30 | Jan 10, 2014

Revision 29 | Dec 16, 2013

Revision 28 | Dec 06, 2013

Revision 27 | Nov 15, 2013

Revision 26 | Nov 01, 2013

Revision 25 | Oct 24, 2013

Revision 23 | Oct 07, 2013

Revision 22 | Sep 16, 2013

Revision 21 | Aug 15, 2013

Revision 20 | Aug 15, 2013

Revision 19 | Aug 02, 2013

Revision 18 | Jul 23, 2013

Revision 17 | Jul 05, 2013

Revision 16 | Jun 24, 2013

Revision 15 | Jun 18, 2013

Revision 14 | Jun 15, 2013

Revision 12 | Jun 03, 2013

Revision 11 | May 15, 2013

Revision 10 | May 01, 2013

Revision 8 | Apr 12, 2013

Pricing

All Users

Sign-up for RightScale

Support Information

Support is limited to the RightScale Community.

Please post bugs and enhancement requests on the RightScale OSS forums. Feel free to join us on #rightscale IRC.